Faire un don
ANNONCES

Bienvenue sur notre forum d'entraide informatique :youpie:
Notre équipe est là pour vous aider à régler vos problèmes informatiques.
Postez un message sur le forum pour expliquer votre problème,
vous obtiendrez une assistance efficace, gratuite et rapide (si les délais sont parfois un peu plus longs, c'est que nous avons beaucoup de demandes :ooops: ).

Si devenir "helper" vous tente, les inscriptions à notre école de formation sont ouvertes par intermittence. Suivez les instructions données sur cette page
NB : nous sommes en ce moment victimes d'une vague d'inscriptions malveillantes. Si vous rencontrez des problèmes de connexion, envoyez nous un mel sur la boite des admins. Merci de votre compréhension

administrateurs(arobase)helper-formation.fr

N'hésitez pas à rendre une petite visite à nos partenaires, ça leur fera plaisir, et à nous aussi :D

Plus de son dans la prise jack !!!

Pour recevoir de l'aide concernant des problèmes qui n'entrent pas dans les autres catégories (audio/vidéo, bureautique, jeux vidéo, codage...)

Plus de son dans la prise jack !!!.

Messagepar Abe62 » Mer 17 Sep 2014 13:20

Bonjour à toutes et à tous.

Voila depuis hier j'ai un soucis au niveau de ma prise jack.
Lorsque je branche mes écouteurs à mon PC, il n'y a plus de son. Le son du PC s'arrête, ce qui est normal, mais ne revient pas dans les écouteurs.
Mes écouteurs fonctionnent (j'ai testé ailleurs) et cela est arrivé sans que je ne touche à rien (juste en branchant les écouteurs, comme d'habitude, pour écouter les grosses têtes le soir en m'endormant ^^).

Je ne sais donc pas quoi faire.
Mon ordi est un Asus K50IJ.

Je vous demande donc votre aide, celle-ci m'est précieuse car sinon je vais devoir parler avec ma copine ce soir ... ; )

Merci beaucoup.
Abe62
Membre
Membre
 
Messages: 95
Enregistré le: Ven 23 Mai 2014 21:43
Localisation: France, 62
Firefox 32.0 Firefox 32.0
Windows 7 Windows 7
Résolution d’écran: 1366 x 768 1366 x 768

Re : Plus de son dans la prise jack !!!.

Messagepar rantanpluche » Jeu 18 Sep 2014 09:39

Bonjour, ;)


Ça fonctionnait, et ça ne fonctionne plus ?

As-tu bien branché ton casque (pas dans une prise micro par exemple) ? :mrgreen:

As-tu essayé un autre casque sur ce PC ?

Panneau de config -> Son : vois-tu le casque, est-il le périphérique par défaut ?
(tu peux aussi faire un clic-droit sur l'icône "haut parleur" dans la barre de notification - près de l'heure - et vérifier les options)

Panneau de config -> Gestionnaire de périphériques : as-tu une alarme dans "contrôleurs audio ..."
Tu peux essayer d'installer le dernier pilote de la carte son : http://support.asus.com/Download.aspx?S ... &p=3&os=29
http://www.asus.com/fr/Notebooks_Ultrab ... _Download/

Le Bluetooth est-il éteint ? (recherche d'un casque BT)


Sinon c'est sans doute un problème de contact au niveau de la prise... essaie un casque USB ;)

J'espère que ta copine ne lit pas ce forum ;)


@+ :hello:
errare canem est (Rantanplus)
Avatar de l’utilisateur
rantanpluche
Administrateur du site
Administrateur du site
 
Messages: 6360
Enregistré le: Jeu 2 Fév 2012 18:28
Localisation: Ile de France (S&M)
Firefox 32.0 Firefox 32.0
Windows 7 64 bits Windows 7 64 bits
Résolution d’écran: 1600 x 900 1600 x 900

Re : Plus de son dans la prise jack !!!.

Messagepar Abe62 » Jeu 18 Sep 2014 12:17

Bonjour,

Tout d'abord merci pour la prise en charge !!!

Oui, lorsque je branchais mes écouteurs cela fonctionnait très bien, et paf d'un coup, j'ai réessayer et ça marchait plus.
J'ai pourtant branché dans la bonne prise. Et j'ai essayé avec d'autres écouteurs, pareil.

Par contre, quand je vais dans config, il ne voit jamais les écouteurs dans périphérique; mais cela a toujours étiat comme ça je crois. Je met juste les écouteurs et hop il remplace le son de l'ordi par celui des écouteurs, mais sans que l'ordi ne détecte rien de spécial.
Et je n'ai que cela, pas de casque USB pour essayer.
Et aucune alarme dans contrôleur audio ...

bouhouuuu je sais pas quoi faire ...
Merci.
Abe62
Membre
Membre
 
Messages: 95
Enregistré le: Ven 23 Mai 2014 21:43
Localisation: France, 62
Firefox 32.0 Firefox 32.0
Windows 7 Windows 7
Résolution d’écran: 1366 x 768 1366 x 768

Re : Plus de son dans la prise jack !!!.

Messagepar rantanpluche » Jeu 18 Sep 2014 13:17

Re,

Sur mon PC non plus, on ne voit pas de casque quand j'en branche un.
Problème de prise sûrement... c'est bêtement mécanique : bascule de la sortie HP/casque.
À part un (léger) coup de bombe à air sec, PC éteint, je ne vois pas. (exemple)

Tu vas devoir te passer de "grosses têtes" :s
P'têt' que c'est ta copine qui a saboté la prise ;)

@+
errare canem est (Rantanplus)
Avatar de l’utilisateur
rantanpluche
Administrateur du site
Administrateur du site
 
Messages: 6360
Enregistré le: Jeu 2 Fév 2012 18:28
Localisation: Ile de France (S&M)
Firefox 32.0 Firefox 32.0
Windows 7 64 bits Windows 7 64 bits
Résolution d’écran: 1600 x 900 1600 x 900

Re : Plus de son dans la prise jack !!!.

Messagepar Abe62 » Jeu 18 Sep 2014 13:44

Re,

C'est quoi bascule de la sortie HP/casque ??
Oui le problème purement mécanique c'était aussi ma 1ère idée, zut alors.

Pour ma copine tu as surement raison, mais j'avais besoin d'une preuve d'accusation officiel de la part du site.
C'est chose faite, je vais pouvoir aller la voir, merci ^^
Abe62
Membre
Membre
 
Messages: 95
Enregistré le: Ven 23 Mai 2014 21:43
Localisation: France, 62
Firefox 32.0 Firefox 32.0
Windows 7 Windows 7
Résolution d’écran: 1366 x 768 1366 x 768

Re : Plus de son dans la prise jack !!!.

Messagepar rantanpluche » Jeu 18 Sep 2014 14:04

Re, :D

Une "bascule", sans entrer dans des détails inutiles, fait "basculer" la sortie son des HP (quand il n'y a pas de jack branché) vers le casque (quand il y en a un).

    cliquez ici pour agrandir


Ta copine, qui n'a sûrement pas la grosse tête, elle, préférerait que tu t'occupes d'elle 8-)

Fais-toi prêter un casque USB pour tester...

:hello:
errare canem est (Rantanplus)
Avatar de l’utilisateur
rantanpluche
Administrateur du site
Administrateur du site
 
Messages: 6360
Enregistré le: Jeu 2 Fév 2012 18:28
Localisation: Ile de France (S&M)
Firefox 32.0 Firefox 32.0
Windows 7 64 bits Windows 7 64 bits
Résolution d’écran: 1600 x 900 1600 x 900

Re : Plus de son dans la prise jack !!!.

Messagepar calirocky » Mar 23 Sep 2014 11:32

Bonjour,
J'interviens sur le sujet avec l'aimable autorisation de Leplanté Pitié Messieurs les Modos ne me grondez pas.
Donc sérieusement parlant:

Il faudrait savoir si le PC de Abe62 est un portable ou une tour, dans ce dernier cas, il aura surement deux sorties casques, une a l'avant l'autre a l'arrière. Il peut, peut être permuter sa connexion.
Parfois les jacks s'usent et font faux contacts.
Les prises façades sont reliées par des fils et connecteurs il peut également se produire un débranchement accidentel.
Les jacks arrières eux sont soudés sur la carte audio ou sur la carte mère.

Ou changer de copine :lol:


Fin de mon incruste.
Cordialement.
L'expérience est une lanterne attachée dans le dos, qui ne sert qu'a éclairer le chemin parcouru. (Confucius)
Avatar de l’utilisateur
calirocky
Helper
Helper
 
Messages: 222
Enregistré le: Mer 11 Sep 2013 23:44
Localisation: Saône et Loire
Google Chrome 37.0.206 Google Chrome 37.0.206
Windows 8 64 bits Windows 8 64 bits
Résolution d’écran: 1600 x 900 1600 x 900

Re : Plus de son dans la prise jack !!!.

Messagepar roro » Mer 27 Juil 2016 14:47

il faut aller dans "panneaux de configuration" ensuite "son" ensuit clic droit puis "afficher les périphérique désactivé"

normalement c bon
roro
Nouveau membre
Nouveau membre
 
Messages: 1
Enregistré le: Mer 27 Juil 2016 14:44
Firefox 47.0 Firefox 47.0
Windows 8 64 bits Windows 8 64 bits
Résolution d’écran: 1366 x 768 1366 x 768

Re : Plus de son dans la prise jack !!!.

Messagepar zimou13 » Mer 14 Fév 2018 01:25

Bonjour, Je rencontre un problème depuis aujourd'hui qui est apparu soudainement, sans aucune modification matérielle ou logicielle particulière. J'utilise un ordinateur portable Asus K73SV, i5 2410M, 4Go de RAM, tournant sous Windows 7 Familal. Le problème que je rencontre est le suivant : la sortie audio jack (sur le côté du châssis) ne fonctionne plus. Les hauts-parleurs fonctionnent parfaitement quand aucun casque n'est connecté. Dés que je branche un casque, le son des hauts-parleurs est coupé (fonctionnement normal), mais n'est pas redirigé vers la sortie audio jack.
________________________
zimou13
Nouveau membre
Nouveau membre
 
Messages: 3
Enregistré le: Mer 14 Fév 2018 01:23
Google Chrome 64.0.328 Google Chrome 64.0.328
Windows 7 64 bits Windows 7 64 bits
Résolution d’écran: 1366 x 768 1366 x 768

Re : Plus de son dans la prise jack !!!.

Messagepar didier68 » Mer 14 Fév 2018 11:59

Bjr a vous :hello:

Depuis mon gestionnaire audio (Realtek) je suis en mesure de paramétrer ce genre de chose

Image

:hehe2:
Image
didier68
Contributeur
Contributeur
 
Messages: 913
Enregistré le: Sam 11 Juil 2009 12:27
Localisation: Alsace
Firefox 57.0 64 bits Firefox 57.0 64 bits
Windows 7 64 bits Windows 7 64 bits
Résolution d’écran: 1760 x 1100 1760 x 1100


Retourner vers Divers

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités

cron