Faire un don
ANNONCES

Bienvenue sur notre forum d'entraide informatique :youpie:
Notre équipe est là pour vous aider à régler vos problèmes informatiques.
Postez un message sur le forum pour expliquer votre problème,
vous obtiendrez une assistance efficace, gratuite et rapide (si les délais sont parfois un peu plus longs, c'est que nous avons beaucoup de demandes :ooops: ).

Si devenir "helper" vous tente, les inscriptions à notre école de formation sont ouvertes par intermittence. Suivez les instructions données sur cette page

N'hésitez pas à rendre une petite visite à nos partenaires, ça leur fera plaisir, et à nous aussi :D

Windows Server Gpo

Windows Server Gpo.

Messagepar Ezio » Mar 12 Juin 2018 14:11

Ah que coucou :king:

Je ne trouve plus de solutions donc je viens vous demander un petit coup de pouce !

J'ai monté un serveur 2012 R2 contrôleur de domaine (pas d'autres serveurs en aval) pour me familiariser avec WSUS (que je n'avais jamais touché encore avant), donc en suivant les tutos internet j'ajoute bien le rôle et une fois installé je lance la synchronisation avec Windows update qui réussit (pour tester je n'ai recherché que les maj de server 2012 et windows 7)

Une fois qu'elles ont été mises à disposition je les approuve ça fonctionne, elles sont téléchargées et prêtes.

Je souhaite tester autre chose : Qu'un ordinateur client appartenant au domaine installe les maj de WSUS sans demander l'accord de l'utilisateur, mais en le notifiant quand même que les maj vont être installées.

Je crée donc la GPO ordinateur :

https://up2sha.re/media/raw/ufx0uOOK.png?token=xhbVo9cZxy1u6geNdnY9tSq7cQhWWTsb


Mon client se connecte à WSUS sans erreur, il apparaît dans les ordinateurs connectés. Donc là je me dis super, sauf qu'à l'heure planifiée rien ne se passe, j'ai fait un gpupdate /force sur le client et le serveur, j'ai redémarré les deux, rien. Du coup je fais un gpresult sur le client et je trouve ça :

https://up2sha.re/media/raw/T4xjxstB.png?token=6n2Z4wkK4J%2F97Hh67HC6er8H6PoIOgRe


Gpo non appliquée car refusée, ainsi que les deux autres. Je cherche sur le net mais aucune de leurs méthodes ne résout la mienne. J'ai désactivé le pare-feu des deux côtés, aucun antivirus activé, dans la délégation de la GPO j'ai ajouté "ordinateurs du domaine" avec "lire" et "appliquer"

Rien n'y fait, j'ai tenté de refaire la GPO en la liant directement au domaine ça ne change rien, toujours refusé.

J'ai effectué un dcdiag :

https://up2sha.re/media/raw/RzkVXy94.png?token=tF2SYsCL%2Fumyo%2BFFlTIjqZqtuSAqWnEe

Sauf qu'à partir de là je n'ai pas plus de connaissances, le dossier SYSVOL pose soucis ?

Merci pour votre aide si précieuse :king:

Je précise que c'est un serveur test sur une VM ainsi que le client, s'il y a des trucs à tester ou des manipulations à faire dangereuses il n'y a pas de problème :mrgreen:
Ezio
En formation
En formation
 
Messages: 7
Enregistré le: Mar 19 Déc 2017 11:22
Google Chrome 67.0.339 Google Chrome 67.0.339
Windows 8 64 bits Windows 8 64 bits
Résolution d’écran: 1536 x 864 1536 x 864

Re : Windows Server Gpo.

Messagepar KeRR_@ » Mer 13 Juin 2018 18:02

Bonjour Ezio ;)

Ce tuto te permet de résoudre les soucis avec ce Dossier SYSVOL en espèrant que
cela fonctionne.
KeRR_@
En formation avancée
En formation avancée
 
Messages: 13
Enregistré le: Ven 21 Fév 2014 14:12
Firefox 60.0 64 bits Firefox 60.0 64 bits
Windows 8 64 bits Windows 8 64 bits
Résolution d’écran: 1920 x 1080 1920 x 1080

Re : Windows Server Gpo.

Messagepar Ezio » Mer 13 Juin 2018 23:21

Coucou Kerr :cheers:

Merci pour ton aide, j'ai suivi le tuto sauf qu'il concernait plusieurs domaines, mais en lisant ça m'a fait pensé à autre chose donc j'ai exploré cette piste et j'ai réussi à trouver deux erreurs que j'avais faite : J'appliquais une GPO ordinateur sur des utilisateurs, pourtant j'avais déjà vérifié tout ça sauf que j'avais simplement oublié de rajouter l'ordinateur à partir de l'active directory dans l'OU concerné .... et la deuxième GROSSE erreur et dont on peut me taper sur les doigts pour ça : depuis le client même en étant sur le compte administrateur je ne lançais pas le cmd en tant qu'admin du coup j'ai pu enfin voir mes GPOS ordinateurs appliquées ! :)

Par contre vu les tentatives que j'ai faite depuis trois jours à trouver la solution mon serveur est en vrac, j'en recommence un propre :D

Merci à toi et rantanpluche :king:
Ezio
En formation
En formation
 
Messages: 7
Enregistré le: Mar 19 Déc 2017 11:22
Google Chrome 67.0.339 Google Chrome 67.0.339
Windows 8 64 bits Windows 8 64 bits
Résolution d’écran: 1536 x 864 1536 x 864

Re : Windows Server Gpo.

Messagepar pouquiwak » Mar 19 Juin 2018 19:00

Alors juste comme ça j’ai lu un peu en diagonale, normalement sur ton wsus tu dois avoir des groupes et tu dois ajouter directement tes machines dans ces groupes.

Pour moi pas besoin d’etre Admin si tu veux vérifier que t’es gpo côté ordinateur sont bien appliqués : la ligne de commande c’est gpresult /scope:computer /r ( ou /z si tu veux voir les clés de registre qui seront modifiées)

Quand tu dis que ton client reçoit les MAJs, t'es sur que le client les récupère bien depuis ton Wsus ? ton client n'a pas accès au web ??

As tu vérifier sur ton wsus que le port 8530 est bien ouvert ?



Si tu t’en sors pas n’hesite pas à me mp on se fera une session Teamviewer ...
Avatar de l’utilisateur
pouquiwak
En formation avancée
En formation avancée
 
Messages: 19
Enregistré le: Ven 15 Avr 2016 16:22
Safari Mobile 11.0 Safari Mobile 11.0
iPhone iPhone
Résolution d’écran: 320 x 568 320 x 568

Re : Windows Server Gpo.

Messagepar Ezio » Ven 22 Juin 2018 23:45

Salut mon ami heureux de te revoir :cheers:

J'ai supprimé les VM et je suis passé à autre chose, mais je te remercie pour tes conseils toujours aiguisés :king:
Ezio
En formation
En formation
 
Messages: 7
Enregistré le: Mar 19 Déc 2017 11:22
Google Chrome 67.0.339 Google Chrome 67.0.339
Windows 8 64 bits Windows 8 64 bits
Résolution d’écran: 1536 x 864 1536 x 864


Retourner vers Windows

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 17 invités

cron